「アタッシェケース」に任意のコードを実行される脆弱性(JVN) | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2018.05.25(金)

「アタッシェケース」に任意のコードを実行される脆弱性(JVN)

脆弱性と脅威 セキュリティホール・脆弱性

独立行政法人 情報処理推進機構セキュリティセンター(IPA/ISEC)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は12月17日、Hibara Software Libraryが提供するファイルの暗号化・復号を行うソフトウェア「アタッシェケース」に実行ファイル読み込みに関する脆弱性が確認されたと「Japan Vulnerability Notes(JVN)」で発表した。

アタッシェケース ver.2.69 およびそれ以前には、設定を「フォルダの場合、復号後に開く」にしてある場合、暗号化されたファイルを復号する際に特定の実行ファイルを読み込む。この際のファイル検索パスに問題があり、意図しない実行ファイルを読み込んでしまう脆弱性が存在する。この問題が悪用されると、プログラムを実行している権限で任意のコードを実行される可能性がある。JVNでは、開発者が提供する情報をもとにアップデートするよう呼びかけている。

http://jvn.jp/jp/JVN02175694/index.html
《ScanNetSecurity》

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

人気過去記事

もっと見る

人気過去記事特集をもっと見る

カテゴリ別新着記事

★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★
<b>★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★</b>

経営課題としてサイバーセキュリティに取り組む情報システム部門や、研究・開発・経営企画に携わる方へ向けた、創刊19年のセキュリティ情報サービス Scan PREMIUM を、貴社の事業リスク低減のためにご活用ください。

×