WordPress用プラグイン「cforms II」にXSSの脆弱性、アップデートを(JVN) | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2018.02.19(月)

WordPress用プラグイン「cforms II」にXSSの脆弱性、アップデートを(JVN)

脆弱性と脅威 セキュリティホール・脆弱性

独立行政法人 情報処理推進機構セキュリティセンター(IPA/ISEC)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は2月15日、delicious daysの提供するWordPress用のプラグイン「cforms II」に、クロスサイトスクリプティング(XSS)の脆弱性(CVE-2010-3977)が存在すると「Japan Vulnerability Notes(JVN)」で発表した。

「cforms II v13.1 およびそれ以前」には、XSSの脆弱性が存在する。この問題が悪用されると、ユーザのWebブラウザ上で任意のスクリプトを実行される可能性がある。JVNでは、開発者が提供する情報をもとに最新版へアップデートするよう呼びかけている。
《吉澤 亨史》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★
<b>★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★</b>

経営課題としてサイバーセキュリティに取り組む情報システム部門や、研究・開発・経営企画に携わる方へ向けた、創刊19年のセキュリティ情報サービス Scan PREMIUM を、貴社の事業リスク低減のためにご活用ください。

×