「glibcライブラリ」にバッファオーバーフローの脆弱性(JPCERT/CC) | ScanNetSecurity
2021.12.05(日)

「glibcライブラリ」にバッファオーバーフローの脆弱性(JPCERT/CC)

JPCERT/CCは、The GNU C Libraryが提供する「glibcライブラリ」にバッファオーバーフローの脆弱性が存在するとして、注意喚起を発表した。

脆弱性と脅威 セキュリティホール・脆弱性
一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は2月17日、The GNU C Libraryが提供する「glibcライブラリ」にバッファオーバーフローの脆弱性(CVE-2015-7547)が存在するとして、注意喚起を発表した。脆弱性が存在するのは、「glibc 2.9 およびそれ以降のバージョン」で、ディストリビュータが提供しているglibcライブラリも本脆弱性の影響を受ける可能性がある。

この脆弱性を使用された場合、リモートの攻撃者によって、任意のコードを実行されたり、DoS攻撃を受けるなどの可能性がある。脆弱性に対する対策パッチがglibc projectから公開されており、JPCERT/CCでは十分なテストを実施の上、適用を検討するよう呼びかけている。また、ディストリビュータが提供している glibcライブラリを使用している場合は、使用中のディストリビュータなどの情報を参照し、修正済みバージョンの適用を検討するよう呼びかけている。
《吉澤 亨史( Kouji Yoshizawa )》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

「経理」「営業」「企画」「プログラミング」「デザイン」と並ぶ、事業で成功するためのビジネスセンスが「セキュリティ」
「経理」「営業」「企画」「プログラミング」「デザイン」と並ぶ、事業で成功するためのビジネスセンスが「セキュリティ」

ページ右上「ユーザー登録」から会員登録すれば会員限定記事を閲覧できます。毎週月曜の朝、先週一週間のセキュリティ動向を総括しふりかえるメルマガをお届け。(写真:ScanNetSecurity 名誉編集長 りく)

×