「Android OS 4.1.2以前」にCRIME攻撃を受ける脆弱性(JVN) | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2018.01.22(月)

「Android OS 4.1.2以前」にCRIME攻撃を受ける脆弱性(JVN)

脆弱性と脅威 セキュリティホール・脆弱性

独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は7月22日、Googleが提供するスマートデバイス向けのOS「Android OS」に、CRIME攻撃を受ける脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。CVSS v3による最大Base Scoreは3.7。

「Android OS 4.1.2 およびそれ以前のバージョン」には、TLSプロトコル実装が原因で平文のHTTPヘッダを取得される、いわゆるCRIME攻撃を受ける脆弱性(CVE-2012-4929)が存在する。JVNでは、開発者や販売元が提供する情報をもとにアップデートを適用するよう呼びかけている。
《吉澤 亨史》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★
<b>★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★</b>

経営課題としてサイバーセキュリティに取り組む情報システム部門や、研究・開発・経営企画に携わる方へ向けた、創刊19年のセキュリティ情報サービス Scan PREMIUM を、貴社の事業リスク低減のためにご活用ください。

×