「Lantronix xPrintServer」に複数の脆弱性、アップデートを呼びかけ(JVN) | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2018.07.21(土)

「Lantronix xPrintServer」に複数の脆弱性、アップデートを呼びかけ(JVN)

脆弱性と脅威 セキュリティホール・脆弱性

独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は5月16日、Lantronix が提供する 「xPrintServer」およびそれに付随するクラウドストレージAPIに複数の脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。CVSS v3による最大Base Scoreは808。

「xPrintServer version 5.0.1-65 より前のバージョン」には、コマンドインジェクション(CVE-2014-9002)、クロスサイトリクエストフォージェリ(CVE-2014-9003)、認証情報がハードコードされている問題(CVE-2016-4325)、機器のホスト名が予測可能な問題、情報漏えい、重要な機能に対する認証の欠如の問題の脆弱性が存在する。これらの脆弱性が悪用されると、リモートの第三者によって機器の内部ネットワークに関する情報を取得されたり、機器の設定やファイルにアクセスまたは変更されたり、機器にルート権限でアクセスされる可能性がある。JVNでは、開発者が提供する情報をもとに最新版へアップデートするよう呼びかけている。
《吉澤 亨史( Kouji Yoshizawa )》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★
<b>★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★</b>

経営課題としてサイバーセキュリティに取り組む情報システム部門や、研究・開発・経営企画に携わる方へ向けた、創刊19年のセキュリティ情報サービス Scan PREMIUM を、貴社の事業リスク低減のためにご活用ください。

×