「Oracle Java SE」に複数の脆弱性、アップデートを呼びかけ(JPCERT/CC) | ScanNetSecurity
2021.03.02(火)

「Oracle Java SE」に複数の脆弱性、アップデートを呼びかけ(JPCERT/CC)

JPCERT/CCは、「Oracle Java SE」のクリティカルパッチアップデートに関する注意喚起を発表した。

脆弱性と脅威 セキュリティホール・脆弱性
一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は7月16日、「Oracle Java SE」のクリティカルパッチアップデートに関する注意喚起を発表した。これはオラクルが「Oracle Critical Patch Update Advisory - July 2014」を公開したことを受けたもの。一部メーカー製PCでは、JREがプリインストールされている場合があるため、利用中のPCにJREがインストールされているかどうかを確認すべきとしている。

Oracle社の「Java SE JDK/JRE 7 Update 60 およびそれ以前」「Java SE JDK/JRE 8 Update 5 およびそれ以前」には、複数の脆弱性が存在する。これらの脆弱性が悪用されると、リモートの攻撃者にJavaを不正終了させたり、任意のコードを実行される可能性がある。JPCERT/CCでは、Oracle社が提供する修正済みソフトウェア(Java SE JDK/JRE 7 Update 65、Java SE JDK/JRE 8 Update 11)へアップデートするよう呼びかけている。
《吉澤 亨史( Kouji Yoshizawa )》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

★★会員限定記事、週 1 回のメルマガ、人気ニュースランキング、特集一覧をお届け…無料会員登録はアドレスのみで所要 1 分程度 ★★
★★会員限定記事、週 1 回のメルマガ、人気ニュースランキング、特集一覧をお届け…無料会員登録はアドレスのみで所要 1 分程度 ★★

登録すれば、記事一覧、人気記事ランキング、BASIC 会員限定記事をすべて閲覧できます。毎週月曜朝には一週間のまとめメルマガをお届けします(BASIC 登録後 PREMIUM にアップグレードすれば全ての限定コンテンツにフルアクセスできます)。

×