Netcommunity OG410XおよびOG810XシリーズにOSコマンドインジェクションの脆弱性 | ScanNetSecurity
2024.07.13(土)

Netcommunity OG410XおよびOG810XシリーズにOSコマンドインジェクションの脆弱性

独立行政法人情報処理推進機構(IPA)および一般社団法人JPCERT コーディネーションセンター(JPCERT/CC)は3月22日、Netcommunity OG410XおよびOG810XシリーズにおけるOSコマンドインジェクションの脆弱性について「Japan Vulnerability Notes(JVN)」で発表した。

脆弱性と脅威 セキュリティホール・脆弱性

 独立行政法人情報処理推進機構(IPA)および一般社団法人JPCERT コーディネーションセンター(JPCERT/CC)は3月22日、Netcommunity OG410XおよびOG810XシリーズにおけるOSコマンドインジェクションの脆弱性について「Japan Vulnerability Notes(JVN)」で発表した。株式会社ゼロゼロワンの早川宙也氏が報告を行っている。影響を受けるシステムは以下の通り。

・東日本電信電話株式会社(NTT東日本)
VoIPゲートウェイ Netcommunity OG410Xa、OG410Xi、OG810Xa、OG810Xi ファームウェアVer.2.28およびそれ以前のバージョン

・西日本電信電話株式会社(NTT西日本)
事業所向けひかり電話対応アダプター Netcommunity OG410Xa、OG410Xi、OG810Xa、OG810Xi ファームウェアVer.2.28およびそれ以前のバージョン

 NTT東日本およびNTT西日本が提供するVoIPゲートウェイ/事業所向けひかり電話対応アダプターOG410XおよびOG810Xシリーズには、特別に細工された設定ファイルを読み込ませることで任意のOSコマンドが実行可能となる脆弱性が存在し、隣接ネットワーク上の攻撃者によって特別に細工された設定ファイルを読み込まされることで、システム上で任意のOSコマンドが実行される可能性がある。

 JVNでは、開発者が提供する情報をもとに、ファームウェアを最新版にアップデートするよう呼びかけている。

《ScanNetSecurity》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

「経理」「営業」「企画」「プログラミング」「デザイン」と並ぶ、事業で成功するためのビジネスセンスが「セキュリティ」
「経理」「営業」「企画」「プログラミング」「デザイン」と並ぶ、事業で成功するためのビジネスセンスが「セキュリティ」

ページ右上「ユーザー登録」から会員登録すれば会員限定記事を閲覧できます。毎週月曜の朝、先週一週間のセキュリティ動向を総括しふりかえるメルマガをお届け。(写真:ScanNetSecurity 名誉編集長 りく)

×