Adobe Flash Playerの複数の脆弱性に対応するアップデートを公開(JPCERT/CC、IPA) | ScanNetSecurity
2022.05.20(金)

Adobe Flash Playerの複数の脆弱性に対応するアップデートを公開(JPCERT/CC、IPA)

JPCERT/CCは、「Adobe Flash Playerの脆弱性(APSB18-08)に関する注意喚起」を発表した。

脆弱性と脅威 セキュリティホール・脆弱性
一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は4月11日、「Adobe Flash Playerの脆弱性(APSB18-08)に関する注意喚起」を発表した。独立行政法人 情報処理推進機構(IPA)も、「Adobe Flash Playerの脆弱性対策について(APSB18-08)(CVE-2018-4932等))」を発表している。これはアドビ社の発表を受けたもの。この脆弱性が悪用されると、リモートからの攻撃によって任意のコードが実行される可能性がある。

対象となる製品とバージョンは、「Adobe Flash Player Desktop Runtime(29.0.0.113)およびそれ以前(Windows、Mac、Linux)」「Adobe Flash Player for Google Chrome(29.0.0.113)およびそれ以前(Windows、Mac、Linux、Chrome OS)」「Adobe Flash Player for Microsoft Edge and Internet Explorer 11(29.0.0.113)およびそれ以前(Windows 10 および Windows 8.1)」。

Internet Explorer 11 や Microsoft Edge では、Windows Updateなどで最新の Adobe Flash Player が更新プログラムとして提供される。Google Chrome は、Google Chrome のアップデート時に、Adobe Flash Player が更新される。アップデートを適用するまでの間は、脆弱性の影響を軽減するため、ブラウザ上でFlashを無効にしたり、Flashの表示を制限することも検討するよう呼びかけている。
《吉澤 亨史( Kouji Yoshizawa )》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

「経理」「営業」「企画」「プログラミング」「デザイン」と並ぶ、事業で成功するためのビジネスセンスが「セキュリティ」
「経理」「営業」「企画」「プログラミング」「デザイン」と並ぶ、事業で成功するためのビジネスセンスが「セキュリティ」

ページ右上「ユーザー登録」から会員登録すれば会員限定記事を閲覧できます。毎週月曜の朝、先週一週間のセキュリティ動向を総括しふりかえるメルマガをお届け。(写真:ScanNetSecurity 名誉編集長 りく)

×