「GNU Wget」にリモートから任意のコードを実行される複数の脆弱性(JVN) | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2018.11.13(火)

「GNU Wget」にリモートから任意のコードを実行される複数の脆弱性(JVN)

IPAおよびJPCERT/CCは、GNU Wgetが提供する、リモートファイルを取得するためのUNIXユーティリティ「GNU Wget」に複数のバッファオーバーフローの脆弱性が存在すると「JVN」で発表した。

脆弱性と脅威 セキュリティホール・脆弱性
独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は10月27日、GNU Wgetが提供する、リモートファイルを取得するためのUNIXユーティリティ「GNU Wget」に複数のバッファオーバーフローの脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。CVSS v3による最大Base Scoreは6.3。

「GNU Wget 1.19.2 より前のバージョン」には、スタックベースのバッファオーバーフロー(CVE-2017-13089)、およびヒープベースのバッファオーバーフロー(CVE-2017-13090)の脆弱性が存在する。これらの脆弱性が悪用されると、リモートの第三者により細工されたリンクに誘導されHTTPアクセスを行うことで、ユーザの権限で任意のコードを実行される可能性がある。JVNでは、開発者が提供する情報をもとに最新版へのアップデートまたはパッチの適用を呼びかけている。
《吉澤 亨史( Kouji Yoshizawa )》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

(。・ω・)ゞ !!11月末迄 ScanNetSecurity創刊20周年特別キャンペーン実施中。会員限定 PREMIUM 記事読み放題。現在通常料金半額以下!!
(。・ω・)ゞ !!11月末迄 ScanNetSecurity創刊20周年特別キャンペーン実施中。会員限定 PREMIUM 記事読み放題。現在通常料金半額以下!!

サイバーセキュリティの専門誌 ScanNetSecurity は 1998年の創刊から20周年を迎え、感謝を込めた特別キャンペーンを実施中。創刊以来史上最大割引率。次は30周年が来るまでこの価格はもうありません!

×