国税庁「e-Taxソフト」に脆弱性、インストーラを使用しないよう呼びかけ(JVN) | ScanNetSecurity
2020.11.29(日)

国税庁「e-Taxソフト」に脆弱性、インストーラを使用しないよう呼びかけ(JVN)

IPAおよびJPCERT/CCは、国税庁が提供するク「e-Taxソフト」のインストーラに脆弱性が存在すると「JVN」で発表した。

脆弱性と脅威 セキュリティホール・脆弱性
独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は10月19日、国税庁が提供するク「e-Taxソフト」のインストーラに脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。CVSS v3による最大Base Scoreは7.8。現時点で対策方法は公開されていない。

「e-Taxソフト」のインストーラには、DLLを読み込む際の検索パスが原因で、意図しないDLLを読み込んでしまう脆弱性(CVE-2016-4901)が存在する。この脆弱性により、インストーラを実行している権限で任意のコードを実行される可能性がある。JVNでは対策方法がないことから、「e-Taxソフト」のインストーラを実行しないよう呼びかけている。
《吉澤 亨史( Kouji Yoshizawa )》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

★★10/15~11/30迄 創刊22周年記念価格提供中★★
★★10/15~11/30迄 創刊22周年記念価格提供中★★

2020年10月15日(木)~11月30日(月) の間 ScanNetSecurity 創刊22周年記念価格で提供。

×