「Safari」「OS X」に複数の脆弱性、アップデートの適用を呼びかけ(JVN) | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2019.02.17(日)

「Safari」「OS X」に複数の脆弱性、アップデートの適用を呼びかけ(JVN)

IPAおよびJPCERT/CCは、Apple社が提供するWebブラウザ「Safari」およびMac向けのOS「OS X」に脆弱性が存在すると「JVN」で発表した。

脆弱性と脅威 セキュリティホール・脆弱性
独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は9月2日、Apple社が提供するWebブラウザ「Safari」およびMac向けのOS「OS X」に脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。これはApple社がセキュリティアップデートを公開したことを受けたもの。

「Safari 9.1.3 より前のバージョン」「OS X Yosemite v10.10.5 より前のバージョン」「OS X El Capitan v10.11.6 より前のバージョン」には、細工されたWebサイトの閲覧で任意のコードを実行される脆弱性(CVE-2016-4654)、アプリケーションによりカーネル領域のメモリ内容を取得される脆弱性(CVE-2016-4655)、アプリケーションによりカーネルの権限で任意のコードを実行される脆弱性(CVE-2016-4656)が存在する。JVNでは、Apple社が提供する情報をもとに最新版へアップデートするよう呼びかけている。
《吉澤 亨史( Kouji Yoshizawa )》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★
<b>★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★</b>

経営課題としてサイバーセキュリティに取り組む情報システム部門や、研究・開発・経営企画に携わる方へ向けた、創刊20年のセキュリティ情報サービス Scan PREMIUM を、貴社の事業リスク低減のためにご活用ください。

×