「OpenSSL」がアップデートを公開、深刻度は「中」「低」のみ(JVN) | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2018.05.27(日)

「OpenSSL」がアップデートを公開、深刻度は「中」「低」のみ(JVN)

脆弱性と脅威 セキュリティホール・脆弱性

独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は6月12日、OpenSSL Projectが提供する「OpenSSL」に複数の脆弱性(CVE-2014-8176、CVE-2015-1788、CVE-2015-1789、CVE-2015-1790、CVE-2015-1791、CVE-2015-1792、CVE-2015-4000)が存在すると「Japan Vulnerability Notes(JVN)」で発表した。これは、OpenSSLがセキュリティアドバイザリを公開したことを受けたもの。

今回、「OpenSSL Security Advisory [11 Jun 2015]」により公開された新バージョンは、OpenSSL 1.0.2b、1.0.1n、1.0.0s、0.9.8zg。バージョンアップによって修正された脆弱性は7種類で、深刻度「中」が4件、「低」が3件となっている。なお、2014年6月に修正された「Logjamの脆弱性(CVE-2014-8176)」は、今回正式に公表された。これらの脆弱性が悪用されると、脆弱性により影響は異なるが、中間者攻撃により TLS 通信で 512 ビット輸出グレード暗号を使用させられたり(Logjam Attack)、DoS攻撃を受けるなどの可能性がある。JVNでは、開発者が提供する情報をもとに最新版へアップデートするよう呼びかけている。
《吉澤 亨史》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

人気過去記事

もっと見る

人気過去記事特集をもっと見る

カテゴリ別新着記事

★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★
<b>★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★</b>

経営課題としてサイバーセキュリティに取り組む情報システム部門や、研究・開発・経営企画に携わる方へ向けた、創刊19年のセキュリティ情報サービス Scan PREMIUM を、貴社の事業リスク低減のためにご活用ください。

×