「OTRS Help Desk」にXSSの脆弱性、アップデートを呼びかけ(JVN) | ScanNetSecurity
2021.11.29(月)

「OTRS Help Desk」にXSSの脆弱性、アップデートを呼びかけ(JVN)

IPAおよびJPCERT/CCは、OTRSが提供する「Open Technology Real Services」にクロスサイトスクリプティング(XSS)の脆弱性が存在すると「JVN」で発表した。

脆弱性と脅威 セキュリティホール・脆弱性
独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は10月18日、OTRSが提供する「Open Technology Real Services」にクロスサイトスクリプティング(XSS)の脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。

「OTRS Help Desk 2.4.14 より前のバージョン」「OTRS Help Desk 3.0.16 より前のバージョン」「OTRS Help Desk 3.1.10 より前のバージョン」には、メール本文の処理が原因でXSSの脆弱性(CVE-2012-4751)が存在する。この脆弱性が悪用されると、細工されたメールを読み込むことで当該製品にログインしているユーザのWebブラウザ上で任意のスクリプトを実行される可能性がある。JVNでは、開発者が提供する情報をもとにアップデートするよう呼びかけている。
《吉澤 亨史( Kouji Yoshizawa )》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

★★10/8~11/30迄 創刊23周年記念価格提供中★★
★★10/8~11/30迄 創刊23周年記念価格提供中★★

2021年10月8日(金)~11月30日(火) の間 ScanNetSecurity 創刊23周年記念価格で提供。

×