「Adobe Reader」「Acrobat」に任意コード実行などの脆弱性(JPCERT/CC、IPA) | ScanNetSecurity
2021.09.28(火)

「Adobe Reader」「Acrobat」に任意コード実行などの脆弱性(JPCERT/CC、IPA)

JPCERT/CCは、「Adobe Reader および Acrobat の脆弱性(APSB18-30)に関する注意喚起」を発表した。

脆弱性と脅威 セキュリティホール・脆弱性
一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は10月2日、「Adobe Reader および Acrobat の脆弱性(APSB18-30)に関する注意喚起」を発表した。独立行政法人 情報処理推進機構(IPA)も、「Adobe Acrobat および Reader の脆弱性対策について(APSB18-30)(CVE-2018-15955等)」を発表している。これはアドビ社の発表を受けたもの。

対象となるのは、Windows版およびMacintosh版の「Acrobat Reader DC Continuous(2018.011.20063)およびそれ以前」「Acrobat Reader 2017 Classic 2017(2017.011.30102)およびそれ以前」「Acrobat Reader DC Classic 2015(2015.006.30452)およびそれ以前」「Acrobat DC Continuous(2018.011.20063)およびそれ以前」「Acrobat 2017 Classic 2017(2017.011.30102)およびそれ以前」「Acrobat DC Classic 2015(2015.006.30452)およびそれ以前」。

該当バージョンのAdobe ReaderおよびAcrobatには複数の脆弱性が存在し、これらの脆弱性を悪用したコンテンツをユーザが開いた場合、任意のコードが実行されたり、情報が搾取されたりするなどの可能性がある。アドビは脆弱性のプライオリティを「2」としており、「過去に攻撃リスクが高いとされたことのある脆弱性」として、修正プログラムを至急適用するよう呼びかけている。
《吉澤 亨史( Kouji Yoshizawa )》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

「経理」「営業」「企画」「プログラミング」「デザイン」と並ぶ、事業で成功するためのビジネスセンスが「セキュリティ」
「経理」「営業」「企画」「プログラミング」「デザイン」と並ぶ、事業で成功するためのビジネスセンスが「セキュリティ」

ページ右上「ユーザー登録」から会員登録すれば会員限定記事を閲覧できます。毎週月曜の朝、先週一週間のセキュリティ動向を総括しふりかえるメルマガをお届け。(写真:ScanNetSecurity 名誉編集長 りく)

×