サポート終了のモバイルルータ「PWR-Q200」に脆弱性、使用中止を呼びかけ(JVN) | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2018.12.13(木)

サポート終了のモバイルルータ「PWR-Q200」に脆弱性、使用中止を呼びかけ(JVN)

IPAおよびJPCERT/CCは、NTT東日本が提供するモバイルWi-Fiルータ「PWR-Q200」に、DNSキャッシュポイズニング攻撃が可能となる脆弱性が存在すると「JVN」で発表した。

脆弱性と脅威 セキュリティホール・脆弱性
独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は11月22日、東日本電信電話株式会社(NTT東日本)が提供するモバイルWi-Fiルータ「PWR-Q200」に、DNSキャッシュポイズニング攻撃が可能となる脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。CVSS v3によるBase Scoreは6.8。坂口俊文氏が報告を行った。

「PWR-Q200 すべてのファームウエアバージョン」は、送信されるDNSクエリのソースポート番号が固定されていることが原因で、DNSキャッシュポイズニング攻撃が可能となる脆弱性(CVE-2017-10874)が存在する。この脆弱性が悪用されると、リモートの攻撃者によりDNSレスポンスを偽装され、LAN内の端末を悪意のあるサーバに誘導される可能性がある。JVNでは、同製品のサポートがすでに終了しているため、使用を停止するよう呼びかけている。
《吉澤 亨史( Kouji Yoshizawa )》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★
<b>★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★</b>

経営課題としてサイバーセキュリティに取り組む情報システム部門や、研究・開発・経営企画に携わる方へ向けた、創刊20年のセキュリティ情報サービス Scan PREMIUM を、貴社の事業リスク低減のためにご活用ください。

×