電子書籍アプリ「BOOK☆WALKER for Windows/Mac」に複数の脆弱性(JVN) | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2018.02.24(土)

電子書籍アプリ「BOOK☆WALKER for Windows/Mac」に複数の脆弱性(JVN)

インシデント・事故 インシデント・情報漏えい

独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は11月14日、株式会社ブックウォーカーが提供する電子書籍閲覧アプリケーション「BOOK☆WALKER for Windows/Mac」に複数の脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。CVSS v3によるBase Scoreは7.8。NTTコミュニケーションズ株式会社の東内裕二氏が報告を行った。

「BOOK☆WALKER for Windows Ver.1.2.9 およびそれ以前(CVE-2017-10887、CVE-2017-10888)」「BOOK☆WALKER for Mac Ver.1.2.5 およびそれ以前(CVE-2017-10888)」には、インストーラと同一ディレクトリに存在する特定の DLL の読み込み(CVE-2017-10887)、および細工されたファイルの読み込みによる情報漏えい(CVE-2017-10888)が存在する。これらの脆弱性が悪用されると、任意のコードを実行されたり、情報が漏えいする可能性がある。JVNでは、開発者が提供する情報をもとに最新版へアップデートするよう呼びかけている。
《吉澤 亨史》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★
<b>★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★</b>

経営課題としてサイバーセキュリティに取り組む情報システム部門や、研究・開発・経営企画に携わる方へ向けた、創刊19年のセキュリティ情報サービス Scan PREMIUM を、貴社の事業リスク低減のためにご活用ください。

×