ホームシアターなどのメディアプレイヤー「OpenELEC」に脆弱性(JVN) | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2018.09.23(日)

ホームシアターなどのメディアプレイヤー「OpenELEC」に脆弱性(JVN)

IPAおよびJPCERT/CCは、「OpenELEC」およびその派生製品がハードコードされた root 権限のパスワードを使用しており、デフォルトの設定で root による SSH 接続が有効になっている脆弱性が存在すると「JVN」で発表した。

脆弱性と脅威 セキュリティホール・脆弱性
独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は2月3日、「OpenELEC」およびその派生製品がハードコードされた root 権限のパスワードを使用しており、デフォルトの設定で root による SSH 接続が有効になっている脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。CVSS v3によるBase Scoreは7.3。

「OpenELEC」および「RasPlex」は、ハードコードされたroot権限のパスワードを使用しており、ファイルシステムの root パーティションは読込み専用(read-only)のため、一度インストールしてしまうとパスワードを変更できない。また、機器への SSH 接続がデフォルトで有効になっている。この脆弱性が悪用されると、リモートの攻撃者によって当該機器に root 権限でアクセスされる可能性がある。JVNでは「パスワード認証による SSH 接続を無効にする」「異なるパスワードを使用してビルドする」「ネットワークアクセスを制限する」ことで、本脆弱性の影響を軽減することが可能としている。
《吉澤 亨史( Kouji Yoshizawa )》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★
<b>★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★</b>

経営課題としてサイバーセキュリティに取り組む情報システム部門や、研究・開発・経営企画に携わる方へ向けた、創刊19年のセキュリティ情報サービス Scan PREMIUM を、貴社の事業リスク低減のためにご活用ください。

×