複数のVMware製品に、権限昇格につながる脆弱性(JVN) | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2018.11.22(木)

複数のVMware製品に、権限昇格につながる脆弱性(JVN)

IPAおよびJPCERT/CCは、VMware社が提供する複数のVMware製品に任意のファイルが上書きされる脆弱性が存在すると「JVN」で発表した。

脆弱性と脅威 セキュリティホール・脆弱性
独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は1月29日、VMware社が提供する複数のVMware製品に任意のファイルが上書きされる脆弱性(CVE-2014-8370)が存在すると「Japan Vulnerability Notes(JVN)」で発表した。CVSSによるBase Scoreは6.0。

「VMware Workstation」「VMware Player」「VMware Fusion」「VMware ESXi」などの特定のバージョンには、ホストOS上の任意のファイルが上書きされる脆弱性が存在する。この脆弱性が悪用されると、仮想マシンの設定ファイルを変更可能なユーザによってホストOS上の任意のファイルが上書きされ、結果としてホストOS上での権限を昇格されるなどの影響を受ける可能性がある。JVNでは、開発者が提供する情報をもとに各製品に対応したアップデートを適用するよう呼びかけている。
《吉澤 亨史( Kouji Yoshizawa )》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

(。・ω・)ゞ !!11月末迄 ScanNetSecurity創刊20周年特別キャンペーン実施中。会員限定 PREMIUM 記事読み放題。現在通常料金半額以下!!
(。・ω・)ゞ !!11月末迄 ScanNetSecurity創刊20周年特別キャンペーン実施中。会員限定 PREMIUM 記事読み放題。現在通常料金半額以下!!

サイバーセキュリティの専門誌 ScanNetSecurity は 1998年の創刊から20周年を迎え、感謝を込めた特別キャンペーンを実施中。創刊以来史上最大割引率。次は30周年が来るまでこの価格はもうありません!

×