Android版「IBM Notes Travelerクライアント」に認証情報を取得される脆弱性(JVN) | ScanNetSecurity
2022.08.10(水)

Android版「IBM Notes Travelerクライアント」に認証情報を取得される脆弱性(JVN)

IPAおよびJPCERT/CCは、IBMが提供するAndroid版 IBM Notes Traveler クライアントにユーザ認証情報を取得される脆弱性が存在すると「JVN」で発表した。

脆弱性と脅威 セキュリティホール・脆弱性
独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は11月11日、IBMが提供するAndroid版 IBM Notes Traveler クライアントにユーザ認証情報を取得される脆弱性(CVE-2014-6130)が存在すると「Japan Vulnerability Notes(JVN)」で発表した。CVSSによるBase Scoreは5.0。

「Android 版 IBM Notes Traveler クライアント version 9.0.1.3 より前のバージョン」には、明示的に指定しない限りユーザ認証情報をHTTPSではなくHTTP経由で送信してしまう脆弱性が存在する。この脆弱性が悪用されると、リモートの攻撃者にIBM Notes 用ユーザ認証情報を取得される可能性がある。JVNでは、開発者が提供する情報をもとに最新版へアップデートするよう呼びかけている。
《吉澤 亨史( Kouji Yoshizawa )》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

「経理」「営業」「企画」「プログラミング」「デザイン」と並ぶ、事業で成功するためのビジネスセンスが「セキュリティ」
「経理」「営業」「企画」「プログラミング」「デザイン」と並ぶ、事業で成功するためのビジネスセンスが「セキュリティ」

ページ右上「ユーザー登録」から会員登録すれば会員限定記事を閲覧できます。毎週月曜の朝、先週一週間のセキュリティ動向を総括しふりかえるメルマガをお届け。(写真:ScanNetSecurity 名誉編集長 りく)

×