「Autonomy Keyview IDOL ライブラリ」に複数の脆弱性(JVN) | ScanNetSecurity
2022.01.24(月)

「Autonomy Keyview IDOL ライブラリ」に複数の脆弱性(JVN)

IPAおよびJPCERT/CCは、Autonomy Corp.が提供するライブラリ「Autonomy Keyview IDOL」に複数の脆弱性が存在すると「JVN」で発表した。

脆弱性と脅威 セキュリティホール・脆弱性
独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は11月21日、Autonomy Corp.が提供するファイルデコードライブラリであり、多数のアプリケーションで使用されている「Autonomy Keyview IDOL」に複数の脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。

「Autonomy Keyview IDOL ライブラリ 10.16 より前のバージョン」には、メモリ破壊や任意のコード実行など複数の脆弱性が存在する。この脆弱性が悪用されると、アプリケーションにより影響は異なるが、細工されたファイルを開くことでDoS攻撃を受けたり、アプリケーションの権限で任意のコードを実行されるなどの影響を受ける可能性がある。JVNでは、各製品開発者もしくは販売元の提供する情報をもとに最新版へアップデートするよう呼びかけている。
《吉澤 亨史( Kouji Yoshizawa )》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

「経理」「営業」「企画」「プログラミング」「デザイン」と並ぶ、事業で成功するためのビジネスセンスが「セキュリティ」
「経理」「営業」「企画」「プログラミング」「デザイン」と並ぶ、事業で成功するためのビジネスセンスが「セキュリティ」

ページ右上「ユーザー登録」から会員登録すれば会員限定記事を閲覧できます。毎週月曜の朝、先週一週間のセキュリティ動向を総括しふりかえるメルマガをお届け。(写真:ScanNetSecurity 名誉編集長 りく)

×