OSSのノーコード・ローコード開発ツール「プリザンター」にXSSの脆弱性 | ScanNetSecurity
2024.07.15(月)

OSSのノーコード・ローコード開発ツール「プリザンター」にXSSの脆弱性

独立行政法人情報処理推進機構(IPA)および一般社団法人JPCERT コーディネーションセンター(JPCERT/CC)は5月31日、プリザンターにおけるクロスサイトスクリプティングの脆弱性について「Japan Vulnerability Notes(JVN)」で発表した。

脆弱性と脅威 セキュリティホール・脆弱性

 独立行政法人情報処理推進機構(IPA)および一般社団法人JPCERT コーディネーションセンター(JPCERT/CC)は5月31日、プリザンターにおけるクロスサイトスクリプティングの脆弱性について「Japan Vulnerability Notes(JVN)」で発表した。GMOサイバーセキュリティ byイエラエ株式会社の石井健太郎氏が報告を行っている。影響を受けるシステムは以下の通り。

プリザンター 1.3.38.1 およびそれ以前のすべてのバージョン
※ Commnunity Edition および Enterprise Edition どちらも本脆弱性の影響を受ける

 株式会社インプリムが提供するプリザンターには、クロスサイトスクリプティングの脆弱性が存在し、当該製品にログインした状態のユーザのウェブブラウザ上で、任意のスクリプトを実行される可能性がある。

 JVNでは、開発者が提供する情報をもとに最新版にアップデートするよう呼びかけている。また開発者は、バージョンアップが難しい場合の暫定対策として、バージョン 1.3.X 向けのパッチを公開している。

《ScanNetSecurity》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

「経理」「営業」「企画」「プログラミング」「デザイン」と並ぶ、事業で成功するためのビジネスセンスが「セキュリティ」
「経理」「営業」「企画」「プログラミング」「デザイン」と並ぶ、事業で成功するためのビジネスセンスが「セキュリティ」

ページ右上「ユーザー登録」から会員登録すれば会員限定記事を閲覧できます。毎週月曜の朝、先週一週間のセキュリティ動向を総括しふりかえるメルマガをお届け。(写真:ScanNetSecurity 名誉編集長 りく)

×