「Dradis Community Edition」などにスクリプト実行の脆弱性(JVN) | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2019.03.27(水)

「Dradis Community Edition」などにスクリプト実行の脆弱性(JVN)

IPAおよびJPCERT/CCは、Security Roots Ltdが提供する「Dradis Community Edition」および「Dradis Professional Edition」にクロスサイトスクリプティング(XSS)の脆弱性が存在すると「JVN」で発表した。

脆弱性と脅威 セキュリティホール・脆弱性
独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は3月5日、Security Roots Ltdが提供する「Dradis Community Edition」および「Dradis Professional Edition」にクロスサイトスクリプティング(XSS)の脆弱性が存在すると「JapanVulnerability Notes(JVN)」で発表した。CVSS v3によるBase Scoreは5.4。株式会社イエラエセキュリティの柏崎央士氏が報告を行った。

「Dradis Community Edition v3.11 およびそれ以前」および「Dradis Professional Edition v3.1 およびそれ以前」には、XSSの脆弱性(CVE-2019-5925)が存在する。この脆弱性が悪用されると、当該製品を使用しているサイトにアクセスしたユーザのWebブラウザ上で、任意のスクリプトを実行される可能性がある。JVNでは、開発者が提供する情報をもとに最新版へアップデートするよう呼びかけている。
《吉澤 亨史( Kouji Yoshizawa )》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★
<b>★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★</b>

経営課題としてサイバーセキュリティに取り組む情報システム部門や、研究・開発・経営企画に携わる方へ向けた、創刊20年のセキュリティ情報サービス Scan PREMIUM を、貴社の事業リスク低減のためにご活用ください。

×