「サイボウズ Office」に複数の脆弱性、アップデートを呼びかけ(JVN) | ScanNetSecurity
2022.01.20(木)

「サイボウズ Office」に複数の脆弱性、アップデートを呼びかけ(JVN)

IPAおよびJPCERT/CCは、サイボウズが提供する「サイボウズ Office」に複数の脆弱性が存在すると「JVN」で発表した。

脆弱性と脅威 セキュリティホール・脆弱性
独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は4月11日、サイボウズ株式会社が提供する「サイボウズ Office」に複数の脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。CVSS v3による最大Base Scoreは7.5。CVE-2017-2114は相模原一翔氏が報告、それ以外は開発者が報告した。

「サイボウズ Office 10.0.0 から 10.5.0 まで」には、デザイン設定画面におけるクロスサイトスクリプティング(CVE-2017-2114)、カスタムアプリのファイル書き出し機能におけるアクセス制限不備(CVE-2017-2115)、カスタムアプリのテンプレート削除機能におけるアクセス制限不備(CVE-2017-2116)、API に関するサービス運用妨害(DoS)(CVE-2016-4449)の脆弱性が存在する。JVNでは、開発者が提供する情報をもとに最新版へアップデートするよう呼びかけている。
《吉澤 亨史( Kouji Yoshizawa )》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

「経理」「営業」「企画」「プログラミング」「デザイン」と並ぶ、事業で成功するためのビジネスセンスが「セキュリティ」
「経理」「営業」「企画」「プログラミング」「デザイン」と並ぶ、事業で成功するためのビジネスセンスが「セキュリティ」

ページ右上「ユーザー登録」から会員登録すれば会員限定記事を閲覧できます。毎週月曜の朝、先週一週間のセキュリティ動向を総括しふりかえるメルマガをお届け。(写真:ScanNetSecurity 名誉編集長 りく)

×