iOSアプリ「Flash Seats Mobile App」に、暗号通信を盗聴される脆弱性(JVN) | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2018.05.22(火)

iOSアプリ「Flash Seats Mobile App」に、暗号通信を盗聴される脆弱性(JVN)

脆弱性と脅威 セキュリティホール・脆弱性

独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は3月10日、Flash Seats, LLCが提供するチケットマネジメント用のアプリケーション「Flash Seats Mobile App」にSSLサーバ証明書の検証不備の脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。CVSS v3によるBase Scoreは4.2。

iOSアプリ「Flash Seats Mobile App version 1.9.51 およびそれ以前」には、SSLサーバ証明書を適切に検証しない脆弱性(CVE-2017-3190)が存在する。この脆弱性が悪用されると、中間者攻撃(man-in-the-middle attack)により暗号通信の盗聴などが行なわれる可能性がある。現時点で対策方法は公開されておらず、JVNでは「Flash Seats Mobile Appを使用しない」「信頼できないネットワークを使用しない」ことで、本脆弱性の影響を軽減できるとしている。
《吉澤 亨史》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

人気過去記事

もっと見る

人気過去記事特集をもっと見る

カテゴリ別新着記事

★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★
<b>★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★</b>

経営課題としてサイバーセキュリティに取り組む情報システム部門や、研究・開発・経営企画に携わる方へ向けた、創刊19年のセキュリティ情報サービス Scan PREMIUM を、貴社の事業リスク低減のためにご活用ください。

×