WordPress用プラグイン「NextGEN Gallery」に任意コード実行の脆弱性(JVN) | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2018.04.20(金)

WordPress用プラグイン「NextGEN Gallery」に任意コード実行の脆弱性(JVN)

脆弱性と脅威 セキュリティホール・脆弱性

独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は11月17日、Imagelyが提供するWordPress用プラグイン「NextGEN Gallery」にPHPリモートファイルインクルージョンの脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。CVSS v3によるBase Scoreは8.8。

WordPress用プラグイン「NextGEN Gallery Version 2.1.57 より前のバージョン」には、PHPリモートファイルインクルージョンの脆弱性(CVE-2016-6565)が存在する。この脆弱性が悪用されると、当該製品のユーザによって、細工されたファイルをサーバにアップロードされ、サーバ上の任意のファイルを取得されたり、サーバ上で任意のコードを実行されたりする可能性がある。JVNでは、開発者が提供する情報をもとに最新版へアップデートするよう呼びかけている。
《吉澤 亨史》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★
<b>★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★</b>

経営課題としてサイバーセキュリティに取り組む情報システム部門や、研究・開発・経営企画に携わる方へ向けた、創刊19年のセキュリティ情報サービス Scan PREMIUM を、貴社の事業リスク低減のためにご活用ください。

×