「OpenSSL」のセキュリティアップデートを公開、深刻度「高」は2件(JVN) | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2018.09.20(木)

「OpenSSL」のセキュリティアップデートを公開、深刻度「高」は2件(JVN)

IPAおよびJPCERT/CCは、OpenSSL Projectが提供する「OpenSSL」に複数の脆弱性が存在すると「JVN」で発表した。

脆弱性と脅威 セキュリティホール・脆弱性
独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディ
ネーションセンター(JPCERT/CC)は3月20日、OpenSSL Projectが提供する「OpenSSL」に複数の脆弱性(CVE-2015-0291、CVE-2015-0204、CVE-2015-0290、CVE-2015-0207、CVE-2015-0286、CVE-2015-0208、CVE-2015-0287、CVE-2015-0289、CVE-2015-0292、CVE-2015-0293、CVE-2015-1787、CVE-2015-0285、CVE-2015-0209、CVE-2015-0288)が存在すると「Japan Vulnerability Notes(JVN)」で発表した。これは、OpenSSLがセキュリティアップデートを公開したことを受けたもの。

OpenSSL 1.0.2、1.0.1、1.0.0、0.9.8のすべてのバージョンには、複数の脆弱性が存在する。アップデートによって修正された脆弱性は14種類で、このうちDoS攻撃を受ける脆弱性(CVE-2015-0291)およびRSAをダウングレードされる脆弱性(CVE-2015-0204:「低」から変更)が深刻度「高」とされている。これらの脆弱性が悪用されると、脆弱性により影響は異なるが、無効な署名アルゴリズムを使用されることでOpenSSLの処理が異常終了させられるなどの影響を受ける可能性がある。JVNでは、修正版のOpenSSLとして1.0.2a、1.0.1m、1.0.0r、0.9.8zfが提供されているので、開発者が提供する情報をもとに最新版へアップデートするよう呼びかけている。
《吉澤 亨史( Kouji Yoshizawa )》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★
<b>★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★</b>

経営課題としてサイバーセキュリティに取り組む情報システム部門や、研究・開発・経営企画に携わる方へ向けた、創刊19年のセキュリティ情報サービス Scan PREMIUM を、貴社の事業リスク低減のためにご活用ください。

×