「直ちに」Bashにパッチを:OS XやLinuxのシステムを破壊し無防備にする「Shellshock」バグ~Heartbleed級のリモートコード実行可能な脆弱性が、CGIスクリプトからDHCPクライアントまで影響(The Register) | ScanNetSecurity
2021.10.26(火)

「直ちに」Bashにパッチを:OS XやLinuxのシステムを破壊し無防備にする「Shellshock」バグ~Heartbleed級のリモートコード実行可能な脆弱性が、CGIスクリプトからDHCPクライアントまで影響(The Register)

今回のBashの欠陥にShellshockという名前を提案した、Errata SecurityのRobert Grahamもまた、このプログラミングのへまはHeartbleedと同様に深刻だと言う。ただし次のように言及している。

国際 TheRegister
《翻訳: Images & Words, Inc.》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

★★10/8~11/30迄 創刊23周年記念価格提供中★★
★★10/8~11/30迄 創刊23周年記念価格提供中★★

2021年10月8日(金)~11月30日(火) の間 ScanNetSecurity 創刊23周年記念価格で提供。

×