「Yahoo!ショッピング」「ヤフオク!」アプリに脆弱性(JVN) | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2018.06.22(金)

「Yahoo!ショッピング」「ヤフオク!」アプリに脆弱性(JVN)

脆弱性と脅威 セキュリティホール・脆弱性

独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は8月19日、ヤフー株式会社が提供する複数のモバイルデバイス向けアプリにSSLサーバ証明書の検証不備の脆弱性が確認されたと「Japan Vulnerability Notes(JVN)」で発表した。

「Yahoo!ショッピング ver.1.4 およびそれ以前(Android 版)」「ヤフオク! ver.4.3.0 およびそれ以前(iOS 版、Android 版)」には、SSLサーバ証明書の検証不備の脆弱性(CVE-2013-4700、CVE-2013-4699)が存在する。本脆弱性が悪用されると、中間者攻撃による暗号通信の盗聴などが行われる可能性がある。JVNでは、開発者が提供する情報をもとに最新版へアップデートするよう呼びかけている。
《吉澤 亨史》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★
<b>★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★</b>

経営課題としてサイバーセキュリティに取り組む情報システム部門や、研究・開発・経営企画に携わる方へ向けた、創刊19年のセキュリティ情報サービス Scan PREMIUM を、貴社の事業リスク低減のためにご活用ください。

×