「Parallels Plesk Panel」に任意コード実行の脆弱性、攻撃活動も確認(JVN) | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2018.10.18(木)

「Parallels Plesk Panel」に任意コード実行の脆弱性、攻撃活動も確認(JVN)

IPAおよびJPCERT/CCは、「Parallels Plesk Panel」に任意のコードが実行される脆弱性が存在すると「JVN」で発表した。すでに本問題を使用した攻撃活動が行われているという。

脆弱性と脅威 セキュリティホール・脆弱性
独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は6月10日、Parallelsが提供するWebホスティングソリューション「Parallels Plesk Panel」に任意のコードが実行される脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。すでに本問題を使用した攻撃活動が行われているという。

Linux版の「Parallels Plesk Panel バージョン 9.0 から 9.2.3」が稼働しているWebサーバにおいて、phppathのエイリアス設定に関する問題と、CVE-2012-1823の問題が同時に存在する場合に、リモートから任意のコードを実行される可能性がある。開発者によると、バージョン 9.0 から 9.2.3 は、サポートが終了しているため、最新版である 11系にアップグレードすることを推奨している。またJVNでは、アップグレードまでの間に「開発者が提供するスクリプトを実行し、Apache の設定を変更する」「PHP を最新版にアップデートする」ことで、本脆弱性の影響を軽減できるとしている。
《吉澤 亨史( Kouji Yoshizawa )》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

(。・ω・)ゞ !!ScanNetSecurity創刊20周年特別キャンペーン実施中。会員限定 PREMIUM 記事読み放題。早割10月末迄。現在通常料金半額以下!!
<b>(。・ω・)ゞ !!ScanNetSecurity創刊20周年特別キャンペーン実施中。会員限定 PREMIUM 記事読み放題。早割<font color=10月末迄。現在通常料金半額以下!!">

サイバーセキュリティの専門誌 ScanNetSecurity は 1998年の創刊から20周年を迎え、感謝を込めた特別キャンペーンを実施中。創刊以来史上最大割引率。次は30周年が来るまでこの価格はもうありません

×