「Foxit Advanced PDF Editor」にバッファオーバーフローの脆弱性(JVN) | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2018.08.20(月)

「Foxit Advanced PDF Editor」にバッファオーバーフローの脆弱性(JVN)

脆弱性と脅威 セキュリティホール・脆弱性

独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は1月28日、Foxit Software Company社が提供するPDFファイル編集ソフトウェア「Foxit Advanced PDF Editor」にバッファオーバーフローの脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。

「Foxit Advanced PDF Editor 3.04 より前のバージョン」には、バッファオーバーフローの脆弱性(CVE-2013-0107)が存在する。この脆弱性が悪用されると、第三者によって任意のコードを実行されたり、DoS攻撃を受ける可能性がある。JVNでは、開発者が提供する情報をもとに最新版へアップデートするよう呼びかけている。また、Microsoft Enhanced Mitigation Experience Toolkit(EMET)を適用すること、Data Execution Prevention(DEP)を有効にすることで、本脆弱性の影響を軽減できるとしている。
《吉澤 亨史( Kouji Yoshizawa )》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★
<b>★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★</b>

経営課題としてサイバーセキュリティに取り組む情報システム部門や、研究・開発・経営企画に携わる方へ向けた、創刊19年のセキュリティ情報サービス Scan PREMIUM を、貴社の事業リスク低減のためにご活用ください。

×