「Adobe Flash Player」に複数の脆弱性、アドビがアップデートを公開(JPCERT/CC) | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2018.06.23(土)

「Adobe Flash Player」に複数の脆弱性、アドビがアップデートを公開(JPCERT/CC)

脆弱性と脅威 セキュリティホール・脆弱性

一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は12月12日、米アドビ社が12月11日(現地時間)、「Security updates available for Adobe Flash Player:APSB12-27」を公開したことについて注意喚起を発表した。Windows版およびMac版の「Adobe Flash Player 11.5.502.110およびそれ以前」、Linux版の「Adobe Flash Player 11.2.202.251およびそれ以前」、Android版のAdobe Flash Player 11.1.115.27およびそれ以前」(Android 4.x)、同「Adobe Flash Player 11.1.111.24およびそれ以前」(Android 3.x、2.x)には複数の脆弱性が存在する。

今回公開された対策版により複数の脆弱性(CVE-2012-5676、CVE-2012-5677、CVE-2012-5678)が修正される。これらの脆弱性が悪用されると、攻撃者にAdobe Flash Playerを不正終了されたり、任意のコードを実行される可能性がある。JPCERT/CCでは、各社が提供する対策済みソフトウェアへアップデートするよう呼びかけている。
《吉澤 亨史》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★
<b>★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★</b>

経営課題としてサイバーセキュリティに取り組む情報システム部門や、研究・開発・経営企画に携わる方へ向けた、創刊19年のセキュリティ情報サービス Scan PREMIUM を、貴社の事業リスク低減のためにご活用ください。

×