「ScrumWorks Pro」に権限昇格の脆弱性、情報にアクセスされる可能性(JVN) | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2018.12.18(火)

「ScrumWorks Pro」に権限昇格の脆弱性、情報にアクセスされる可能性(JVN)

IPAおよびJPCERT/CCは、CollabNetが提供するプロジェクト管理ツール「ScrumWorks Pro」に権限昇格の脆弱性が存在するとJVNで発表した。

脆弱性と脅威 セキュリティホール・脆弱性
独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は6月8日、CollabNetが提供するプロジェクト管理ツール「ScrumWorks Pro」に権限昇格の脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。

「ScrumWorks Pro 6.0 より前のバージョン」には、細工したクライアントソフトウェアを使用することで、許可されていない操作が可能になる脆弱性(CVE-2012-2603)が存在する。この問題が悪用されると、ScrumWorks Proが管理している情報に許可されていないユーザによってアクセスされる可能性がある。JVNでは、開発者が提供する情報をもとに最新版へアップデートするよう呼びかけている。
《吉澤 亨史( Kouji Yoshizawa )》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★
<b>★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★</b>

経営課題としてサイバーセキュリティに取り組む情報システム部門や、研究・開発・経営企画に携わる方へ向けた、創刊20年のセキュリティ情報サービス Scan PREMIUM を、貴社の事業リスク低減のためにご活用ください。

×