アップルが「Safari」のセキュリティアップデートを公開、ユーザは適用を(JVN) | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2018.01.20(土)

アップルが「Safari」のセキュリティアップデートを公開、ユーザは適用を(JVN)

脆弱性と脅威 セキュリティホール・脆弱性

独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は5月10日、アップルの提供するWebブラウザ「Safari」に複数の脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。これは、アップルが公開したSafariのセキュリティアップデートを受けたもの。

「Safari 5.1.7より前のバージョンには、複数の脆弱性(CVE-2012-0672、CVE-2012-0676、CVE-2011-3046、CVE-2011-3056)が存在する。この問題が悪用されると、各脆弱性により異なるが任意のスクリプト実行、DoS攻撃、任意のコード実行などの影響を受ける可能性がある。JVNでは、アップルが提供する情報をもとに最新版へアップデートするよう呼びかけている。
《吉澤 亨史》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★
<b>★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★</b>

経営課題としてサイバーセキュリティに取り組む情報システム部門や、研究・開発・経営企画に携わる方へ向けた、創刊19年のセキュリティ情報サービス Scan PREMIUM を、貴社の事業リスク低減のためにご活用ください。

×