「Adobe Flash Player」に複数の脆弱性、アドビがアップデートを公開(JPCERT/CC) | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2018.09.24(月)

「Adobe Flash Player」に複数の脆弱性、アドビがアップデートを公開(JPCERT/CC)

JPCERT/CCは、「Adobe Flash Player の脆弱性に関する注意喚起」を発表した。これは、米アドビ社による「Adobe Security Bulletins:APSB12-05」の公開を受けたもの。

脆弱性と脅威 セキュリティホール・脆弱性
一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は3月6日、「Adobe Flash Player の脆弱性に関する注意喚起」を発表した。これは、米アドビ社による「Adobe Security Bulletins:APSB12-05」の公開を受けたもの。「Adobe Flash Player 11.1.102.62およびそれ以前」には複数の脆弱性(CVE-2012-0768、CVE-2012-0769)が存在する。

この脆弱性が悪用することで、結果としてリモートの攻撃者は、細工したコンテンツをユーザに開かせることで、Adobe Flash Playerを不正終了させたり、任意のコードを実行させる可能性がある。JPCERT/CCでは、本脆弱性を解消した最新版にアップデートするよう呼びかけている。なお「APSB12-05」では、Windows版のほかMacintosh版、Linux版、Solaris版、Android版についてもセキュリティアップデートを公開している。
《吉澤 亨史( Kouji Yoshizawa )》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★
<b>★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★</b>

経営課題としてサイバーセキュリティに取り組む情報システム部門や、研究・開発・経営企画に携わる方へ向けた、創刊19年のセキュリティ情報サービス Scan PREMIUM を、貴社の事業リスク低減のためにご活用ください。

×