WordPress 用プラグインにクロスサイトリクエストフォージェリの脆弱性 | ScanNetSecurity
2021.07.24(土)

WordPress 用プラグインにクロスサイトリクエストフォージェリの脆弱性

独立行政法人情報処理推進機構(IPA)および一般社団法人JPCERT コーディネーションセンター(JPCERT/CC)は7月6日、WordPress 用プラグインにおけるクロスサイトリクエストフォージェリの脆弱性について「Japan Vulnerability Notes(JVN)」で発表した。

脆弱性と脅威 セキュリティホール・脆弱性
 独立行政法人情報処理推進機構(IPA)および一般社団法人JPCERT コーディネーションセンター(JPCERT/CC)は7月6日、WordPress 用プラグインにおけるクロスサイトリクエストフォージェリの脆弱性について「Japan Vulnerability Notes(JVN)」で発表した。WordPress Email Template Designer - WP HTML Mail については東京電機大学 情報通信工学科 暗号方式・暗号プロトコル研究室の長島小楠氏が、WPCS - WordPress Currency Switcher については同研究室の髙木泉希氏が報告を行っている。影響を受けるシステムは以下の通り。

WordPress Email Template Designer – WP HTML Mail 3.0.8 より前のバージョン
WPCS - WordPress Currency Switcher 1.1.6 およびそれ以前

 codemiq が提供する WordPress 用プラグイン WordPress Email Template Designer - WP HTML Mail にはクロスサイトリクエストフォージェリの脆弱性が存在し、当該製品に管理者権限でログインした状態のユーザが細工されたページにアクセスした場合、意図しない操作をさせられる可能性がある。

 また、realmag777 が提供する WordPress 用プラグイン WPCS – WordPress Currency Switcher にはクロスサイトリクエストフォージェリの脆弱性が存在し、当該製品に管理者権限でログインした状態のユーザが細工されたページにアクセスした場合、意図しない操作をさせられる可能性がある。

 JVNでは開発者が提供する情報をもとに、最新版にアップデートするよう呼びかけている。
《ScanNetSecurity》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

「経理」「営業」「企画」「プログラミング」「デザイン」と並ぶ、事業で成功するためのビジネスセンスが「セキュリティ」
「経理」「営業」「企画」「プログラミング」「デザイン」と並ぶ、事業で成功するためのビジネスセンスが「セキュリティ」

ページ右上「ユーザー登録」から会員登録すれば会員限定記事を閲覧できます。毎週月曜の朝、先週一週間のセキュリティ動向を総括しふりかえるメルマガをお届け。(写真:ScanNetSecurity 名誉編集長 りく)

×