シスコ「ASA」にリモートコード実行とDoSの脆弱性、至急適用を呼びかけ(IPA) | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2018.05.20(日)

シスコ「ASA」にリモートコード実行とDoSの脆弱性、至急適用を呼びかけ(IPA)

脆弱性と脅威 セキュリティホール・脆弱性

独立行政法人 情報処理推進機構(IPA)は2月13日、「Cisco ASAの脆弱性対策について(CVE-2018-0101)」を発表した。「Adaptive Security Appliance(ASA)Software」は、シスコシステムズ合同会社が提供するファイアウォール製品のファームウェア。このASAには脆弱性(CVE-2018-0101)が存在する。

影響を受ける製品は複数あり、ASAのメジャーバージョンによっても異なる。また、Secure Socket Layer(SSL)サービスまたは IKEv2 Remote Access VPN サービスを有効にしている製品が対象となる。この脆弱性は、リモートコード実行やDoS状態にされる可能性があり、実際にこの脆弱性を悪用したDoS攻撃が確認されている。シスコシステムズでは修正プログラムを提供しており、IPAは至急適用するよう呼びかけている。
《吉澤 亨史》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

人気過去記事

もっと見る

人気過去記事特集をもっと見る

カテゴリ別新着記事

★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★
<b>★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★</b>

経営課題としてサイバーセキュリティに取り組む情報システム部門や、研究・開発・経営企画に携わる方へ向けた、創刊19年のセキュリティ情報サービス Scan PREMIUM を、貴社の事業リスク低減のためにご活用ください。

×