WordPress 4.6 においてPHPMailer の脆弱性により遠隔から任意のコードが実行されてしまう脆弱性(Scan Tech Report) | ScanNetSecurity
2024.06.20(木)

WordPress 4.6 においてPHPMailer の脆弱性により遠隔から任意のコードが実行されてしまう脆弱性(Scan Tech Report)

WordPress の特定の 1 バージョンに加えて、Exim4 がメール送信ソフトとして用いられている Web サーバが影響を受けるという、影響範囲が限定的な脆弱性ではありますが、WordPress の普及度を考慮すると、社会的影響度が高い脆弱性であると考えられます。

脆弱性と脅威 エクスプロイト
◆概要

世界的に利用されている CMS ソフトウェアである WordPress に、値検証不備を悪用して、PHPMailer に存在する既知の脆弱性 (CVE-2016-10033) を悪用した、遠隔からの任意のコードが実行可能となる脆弱性が報告されています。攻撃者に当該脆弱性を悪用されてしまった場合は、WordPress を実行しているアカウントの権限でホストに侵入され、情報漏洩やファイルを改竄されてしまう可能性があります。WordPress で作成された Web サイトを運用している場合は、WordPress のバージョンを確認しアップデートすることで、脆弱性に対策してください。

----------------------------------------------------------------------

◆分析者コメント

WordPress の特定の 1 バージョンに加えて、Exim4 がメール送信ソフトとして用いられている Web サーバが影響を受けるという、影響範囲が限定的な脆弱性ではありますが、WordPress の普及度を考慮すると、社会的影響度が高い脆弱性であると考えられます。脆弱性を悪用する手順が容易であることから、WordPress を用いているサイトに対して、攻撃者が積極的に悪用を試みる脆弱性であると考えられます。WordPress を用いた Web サーバを運用している場合は、運用している WordPress のバージョン情報を確認し、早急に対策してください。

《株式会社ラック デジタルペンテスト部》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

「経理」「営業」「企画」「プログラミング」「デザイン」と並ぶ、事業で成功するためのビジネスセンスが「セキュリティ」
「経理」「営業」「企画」「プログラミング」「デザイン」と並ぶ、事業で成功するためのビジネスセンスが「セキュリティ」

ページ右上「ユーザー登録」から会員登録すれば会員限定記事を閲覧できます。毎週月曜の朝、先週一週間のセキュリティ動向を総括しふりかえるメルマガをお届け。(写真:ScanNetSecurity 名誉編集長 りく)

×