「Adobe Flash Player」「Acrobat」「Reader」のセキュリティアップデートを公開(アドビ) | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2018.07.19(木)

「Adobe Flash Player」「Acrobat」「Reader」のセキュリティアップデートを公開(アドビ)

脆弱性と脅威 セキュリティホール・脆弱性

米Adobe Systems(アドビ)は10月11日(米国時間)、「Adobe Flash Player」「Acrobat」「Reader」のセキュリティアップデート(APSB16-32およびAPSB16-33)を公開した。本アップデートに対応するFlash Playerは、Windows版およびMacintosh版の「Adobe Flash Player 23.0.0.162およびそれ以前」「同 Extended Support Release18.0.0.375およびそれ以前」、Linux版の「Adobe Flash Player 11.2.202.635およびそれ以前」などとなっている。

またAcrobatおよびReaderでは、Windows版およびMacintosh版の「Acrobat DC Continuous 15.017.20053およびそれ以前」「Acrobat Reader DC Continuous 15.017.20053およびそれ以前」「Acrobat DC Classic 15.006.30201およびそれ以前」「Acrobat Reader DC Classic 15.006.30201およびそれ以前」「Acrobat XI 11.0.17およびそれ以前」「Reader XI 11.0.17およびそれ以前」。

このアップデートにより、CVEベースでFlash Playerでは12件、AcrobatおよびReaderでは71件の脆弱性に対応した。これらの脆弱性が悪用されると、システムをクラッシュされたり乗っ取られるなどの影響を受ける可能性がある。
《吉澤 亨史( Kouji Yoshizawa )》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★
<b>★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★</b>

経営課題としてサイバーセキュリティに取り組む情報システム部門や、研究・開発・経営企画に携わる方へ向けた、創刊19年のセキュリティ情報サービス Scan PREMIUM を、貴社の事業リスク低減のためにご活用ください。

×