ヘルプデスクソフト「ManageEngine ServiceDesk Plus 」に複数の脆弱性(JVN) | ScanNetSecurity
2021.11.29(月)

ヘルプデスクソフト「ManageEngine ServiceDesk Plus 」に複数の脆弱性(JVN)

IPAおよびJPCERT/CCは、Zoho Corporationが提供するヘルプデスクソフトウェア「ManageEngine ServiceDesk Plus 」に複数の脆弱性が存在すると「JVN」で発表した。

脆弱性と脅威 セキュリティホール・脆弱性
独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は9月29日、Zoho Corporationが提供するヘルプデスクソフトウェア「ManageEngine ServiceDesk Plus 」に複数の脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。CVSS v3による最大Base Scoreは5.4。

「ManageEngine ServiceDesk Plus 9.2 より前のバージョン」には、Cookie の生成処理に関する脆弱性(CVE-2016-4890)、および格納型のクロスサイトスクリプティングの脆弱性(CVE-2016-4888)が、また同9.0 より前のバージョンには、アクセス制限不備の脆弱性(CVE-2016-4889)が存在する。

これらの脆弱性が悪用されると、ユーザのCookieを窃取した第三者によって、パスワードを推測されたり、ユーザのブラウザ上で任意のスクリプトを実行されたり、本来アクセスできない機能にアクセスされるなどの可能性がある。JVNでは、開発者が提供する情報をもとに最新版へアップデートするよう呼びかけている。
《吉澤 亨史( Kouji Yoshizawa )》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

★★10/8~11/30迄 創刊23周年記念価格提供中★★
★★10/8~11/30迄 創刊23周年記念価格提供中★★

2021年10月8日(金)~11月30日(火) の間 ScanNetSecurity 創刊23周年記念価格で提供。

×