「iOS」に複数の脆弱性、アップルがセキュリティアップデートを公開(JVN) | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2018.04.25(水)

「iOS」に複数の脆弱性、アップルがセキュリティアップデートを公開(JVN)

脆弱性と脅威 セキュリティホール・脆弱性

独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は8月26日、Apple社が提供するモバイルデバイス向けOS「iOS」に複数の脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。これはApple社がiOS向けのセキュリティアップデートを公開したことを受けたもの。

「iOS 9.3.5 より前のバージョン」には、カーネル領域のメモリ内容を取得される脆弱性(CVE-2016-4655)、カーネルの権限で任意のコードを実行される脆弱性(CVE-2016-4656)、メモリ破損の脆弱性(CVE-2016-4657)が存在する。JVNでは、Apple社が提供する情報をもとに最新版へアップデートするよう呼びかけている。
《吉澤 亨史》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★
<b>★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★</b>

経営課題としてサイバーセキュリティに取り組む情報システム部門や、研究・開発・経営企画に携わる方へ向けた、創刊19年のセキュリティ情報サービス Scan PREMIUM を、貴社の事業リスク低減のためにご活用ください。

×