「Autodesk Backburner」にバッファオーバーフローの脆弱性(JVN) | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2018.12.10(月)

「Autodesk Backburner」にバッファオーバーフローの脆弱性(JVN)

IPAおよびJPCERT/CCは、Autodeskが提供するネットワークレンダリング管理ソフトウェア「Backburner」にバッファオーバーフローの脆弱性が存在すると「JVN」で発表した。

脆弱性と脅威 セキュリティホール・脆弱性
独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は4月5日、Autodeskが提供するネットワークレンダリング管理ソフトウェア「Backburner」にバッファオーバーフローの脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。CVSS v3によるBase Scoreは5.9。現時点で有効な対策方法は公開されていない。

「Backburner 2016 version 2016.0.0.2150 およびそれ以前」は、入力されたコマンド長を正しく検証しないことが原因でバッファオーバーフローの脆弱性(CVE-2016-2344)が存在する。この脆弱性が悪用されると、リモートの攻撃者にBackburner 2016 上で任意のコードを実行されたり、Backburner 2016 をDoS状態にされる可能性がある。JVNは、Backburner 2016 の manager.exe サービスへのアクセスを制限することで、本脆弱性の影響を軽減できるとしている。
《吉澤 亨史( Kouji Yoshizawa )》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★
<b>★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★</b>

経営課題としてサイバーセキュリティに取り組む情報システム部門や、研究・開発・経営企画に携わる方へ向けた、創刊20年のセキュリティ情報サービス Scan PREMIUM を、貴社の事業リスク低減のためにご活用ください。

×