「mt-phpincgi」に任意のPHPコードが実行される脆弱性(JVN) | ScanNetSecurity
2021.09.18(土)

「mt-phpincgi」に任意のPHPコードが実行される脆弱性(JVN)

IPAおよびJPCERT/CCは、藤本壱氏が提供する、Movable TypeのテンプレートをPHPとして動作させるスクリプト「mt-phpincgi」に任意のPHPコードが実行される脆弱性が存在すると「JVN」で発表した。

脆弱性と脅威 セキュリティホール・脆弱性
独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は5月20日、藤本壱氏が提供する、Movable TypeのテンプレートをPHPとして動作させるスクリプト「mt-phpincgi」に任意のPHPコードが実行される脆弱性(CVE-2015-2945)が存在すると「Japan Vulnerability Notes(JVN)」で発表した。CVSSによる最大Base Scoreは7.5。

mt-phpincgiには、任意のPHPコードが実行される脆弱性が存在する。この脆弱性が悪用されると、リモートの攻撃者に任意のPHPコードを実行される可能性がある。本脆弱性は、5月15日に公開された「mt-phpincgi.phpセキュリティアップデート」で修正されており、JVNでは開発者が提供する情報をもとにアップデートを適用するよう呼びかけている。
《吉澤 亨史( Kouji Yoshizawa )》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

「経理」「営業」「企画」「プログラミング」「デザイン」と並ぶ、事業で成功するためのビジネスセンスが「セキュリティ」
「経理」「営業」「企画」「プログラミング」「デザイン」と並ぶ、事業で成功するためのビジネスセンスが「セキュリティ」

ページ右上「ユーザー登録」から会員登録すれば会員限定記事を閲覧できます。毎週月曜の朝、先週一週間のセキュリティ動向を総括しふりかえるメルマガをお届け。(写真:ScanNetSecurity 名誉編集長 りく)

×