まろやかCGIが提供する複数のCGIスクリプトにXSSの脆弱性、使用停止を(JVN) | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2018.12.16(日)

まろやかCGIが提供する複数のCGIスクリプトにXSSの脆弱性、使用停止を(JVN)

IPAおよびJPCERT/CCは、まろやかCGIが提供する複数のCGIスクリプトにXSSの脆弱性が存在すると「JVN」で発表した。

脆弱性と脅威 セキュリティホール・脆弱性
独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は3月4日、まろやかCGIが提供する複数のCGIスクリプトにクロスサイトスクリプティング(XSS)の脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。CVSSによる最大Base Scoreは5.0。

「まろやかリレー小説」「まろやかイメージアルバム」「まろやか一言ボード」には、XSSの脆弱性(CVE-2015-0893、CVE-2015-0892、CVE-2015-0891)が存在する。この脆弱性が悪用されると、ユーザのWebブラウザ上で任意のスクリプトを実行される可能性がある。これらはすでに修正版が公開されており、まろやかCGIではアップデートするよう呼びかけている。
《吉澤 亨史( Kouji Yoshizawa )》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★
<b>★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★</b>

経営課題としてサイバーセキュリティに取り組む情報システム部門や、研究・開発・経営企画に携わる方へ向けた、創刊20年のセキュリティ情報サービス Scan PREMIUM を、貴社の事業リスク低減のためにご活用ください。

×