「QNAP QTS」にOSコマンドインジェクションの脆弱性(JVN) | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2018.10.19(金)

「QNAP QTS」にOSコマンドインジェクションの脆弱性(JVN)

IPAおよびJPCERT/CCは、QNAP Systemsが提供するTurbo NAS用のOS「QNAP QTS」にOSコマンドインジェクションの脆弱性が存在すると「JVN」で発表した。

脆弱性と脅威 セキュリティホール・脆弱性
独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は10月28日、QNAP Systemsが提供するTurbo NAS用のOS「QNAP QTS」にOSコマンドインジェクションの脆弱性(CVE-2014-7169、CVE-2014-6271)が存在すると「Japan Vulnerability Notes(JVN)」で発表した。CVSSによるBase Scoreは10.0。

「QTS 3.8.0 から 4.1.1 まで」には、GNU Bashの脆弱性に起因するOSコマンドインジェクションの脆弱性が存在する。この脆弱性が悪用されると、アプリケーションの権限で任意の OS コマンドを実行される可能性がある。JVNでは、開発者が提供する情報をもとにファームウェアを最新版にアップデートするよう呼びかけている。
《吉澤 亨史( Kouji Yoshizawa )》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

(。・ω・)ゞ !!ScanNetSecurity創刊20周年特別キャンペーン実施中。会員限定 PREMIUM 記事読み放題。早割10月末迄。現在通常料金半額以下!!
<b>(。・ω・)ゞ !!ScanNetSecurity創刊20周年特別キャンペーン実施中。会員限定 PREMIUM 記事読み放題。早割<font color=10月末迄。現在通常料金半額以下!!">

サイバーセキュリティの専門誌 ScanNetSecurity は 1998年の創刊から20周年を迎え、感謝を込めた特別キャンペーンを実施中。創刊以来史上最大割引率。次は30周年が来るまでこの価格はもうありません

×