「Becky! Internet Mail」にバッファオーバーフローの脆弱性(JVN) | ScanNetSecurity
2020.10.31(土)

「Becky! Internet Mail」にバッファオーバーフローの脆弱性(JVN)

IPAおよびJPCERT/CCは、リムアーツが提供するメールソフト「Becky! Internet Mail」にバッファオーバーフローの脆弱性が存在すると「JVN」で発表した。

脆弱性と脅威 セキュリティホール・脆弱性
独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は7月8日、有限会社リムアーツが提供するメールソフト「Becky! Internet Mail」にバッファオーバーフローの脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。

「Becky! Internet Mail Ver.2.67 およびそれ以前」には、POP3サーバからのレスポンスの処理に起因するバッファオーバーフローの脆弱性(CVE-2014-3891)が存在する。この脆弱性が悪用されると、細工されたレスポンスを当該製品が受信することで、任意のコードを実行される可能性がある。JVNでは、開発者が提供する情報をもとに最新版へアップデートするよう呼びかけている。
《吉澤 亨史( Kouji Yoshizawa )》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

★★10/15~11/30迄 創刊22周年記念価格提供中★★
★★10/15~11/30迄 創刊22周年記念価格提供中★★

2020年10月15日(木)~11月30日(月) の間 ScanNetSecurity 創刊22周年記念価格で提供。

×