複数のジャストシステム製品のアップデートプログラムに脆弱性(JVN) | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2018.12.15(土)

複数のジャストシステム製品のアップデートプログラムに脆弱性(JVN)

IPAおよびJPCERT/CCは、ジャストシステムが提供する複数の製品に同梱されているオンラインアップデートプログラムに、任意のコードが実行可能な脆弱性が存在すると「JVN」で発表した。

脆弱性と脅威 セキュリティホール・脆弱性
独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は6月11日、株式会社ジャストシステムが提供する複数の製品に同梱されているオンラインアップデートプログラムに、任意のコードが実行可能な脆弱性(CVE-2014-2003)が存在すると「Japan Vulnerability Notes(JVN)」で発表した。

「JUSTオンラインアップデート(個人ユーザ向けのアップデート機能)」および「JUSTオンラインアップデート for J-License および管理ツール(法人ユーザ向けのアップデート機能)」には内部処理に問題があり、アップデートモジュールの電子署名が不正であった場合でも、アップデートプログラムを実行してしまう脆弱性が存在する。なお、本脆弱性は各製品本体の問題ではなく、各製品に同梱されているオンラインアップデート機能の問題となる。この脆弱性が悪用されると、不正なアップデートモジュールを実行することで、リモートの攻撃者によって任意のコードを実行されてしまう可能性がある。JVNでは、製品開発者が提供する情報をもとに、「JUSTオンラインアップデート」および「JUSTオンラインアップデート for J-License および管理ツール」を更新するよう呼びかけている。
《吉澤 亨史( Kouji Yoshizawa )》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★
<b>★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★</b>

経営課題としてサイバーセキュリティに取り組む情報システム部門や、研究・開発・経営企画に携わる方へ向けた、創刊20年のセキュリティ情報サービス Scan PREMIUM を、貴社の事業リスク低減のためにご活用ください。

×