「EC-CUBE」に複数の脆弱性、特に情報漏えい対策を呼びかけ(IPA) | ScanNetSecurity
2021.09.28(火)

「EC-CUBE」に複数の脆弱性、特に情報漏えい対策を呼びかけ(IPA)

IPAは、ロックオンが提供するオープンソースのショッピングサイト構築システム「EC-CUBE」に情報漏えいの脆弱性が存在すると発表した。

脆弱性と脅威 セキュリティホール・脆弱性
独立行政法人 情報処理推進機構(IPA)は11月20日、株式会社ロックオンが提供するオープンソースのショッピングサイト構築システム「EC-CUBE」に情報漏えいの脆弱性が存在すると発表した。この脆弱性(CVE-2013-5995)が悪用されると、ショッピングサイト利用者によって、他の利用者の登録情報を取得されたり、改ざんされたりする可能性がある。

影響を受けるバージョンは、「EC-CUBE 2.12.3」など複数。IPAでは、攻撃が行われた場合の影響が大きい脆弱性であるため、できるだけ早急に最新版へアップデートもしくは修正ファイルを適用するよう呼びかけている。なお「EC-CUBE」には、複数の情報漏えいの脆弱性のほか、クロスサイトスクリプティング(XSS)やクロスサイトリクエストフォージェリ(CSRF)の脆弱性も存在している。
《吉澤 亨史( Kouji Yoshizawa )》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

「経理」「営業」「企画」「プログラミング」「デザイン」と並ぶ、事業で成功するためのビジネスセンスが「セキュリティ」
「経理」「営業」「企画」「プログラミング」「デザイン」と並ぶ、事業で成功するためのビジネスセンスが「セキュリティ」

ページ右上「ユーザー登録」から会員登録すれば会員限定記事を閲覧できます。毎週月曜の朝、先週一週間のセキュリティ動向を総括しふりかえるメルマガをお届け。(写真:ScanNetSecurity 名誉編集長 りく)

×