「SearchBlox」に複数の脆弱性、アップデートを呼びかけ(JVN) | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2018.02.20(火)

「SearchBlox」に複数の脆弱性、アップデートを呼びかけ(JVN)

脆弱性と脅威 セキュリティホール・脆弱性

独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は8月26日、SearchBlox Softwareが提供する「SearchBlox」に複数の脆弱性が確認されたと「Japan Vulnerability Notes(JVN)」で発表した。

「SearchBlox Version 7.4 Build 1 およびそれ以前」には、コマンドインジェクション、情報漏えい、ファイルの書き換えの脆弱性(CVE-2013-3590、CVE-2013-3597、CVE-2013-3598)が存在する。本脆弱性が悪用されると、リモートの攻撃者にシステム内の機密情報を取得されたり、任意のコードを実行されたり、アプリケーションの権限でデータを書き換えられるなどの影響を受ける可能性がある。JVNでは、開発者が提供する情報をもとに最新版へアップデートするよう呼びかけている。
《吉澤 亨史》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★
<b>★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★</b>

経営課題としてサイバーセキュリティに取り組む情報システム部門や、研究・開発・経営企画に携わる方へ向けた、創刊19年のセキュリティ情報サービス Scan PREMIUM を、貴社の事業リスク低減のためにご活用ください。

×