OracleがJavaのセキュリティアップデートを公開、至急の適用を(IPA) | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2018.01.17(水)

OracleがJavaのセキュリティアップデートを公開、至急の適用を(IPA)

脆弱性と脅威 セキュリティホール・脆弱性

独立行政法人 情報処理推進機構(IPA)は3月5日、Oracle社が提供するJavaプログラムを実行するためのソフトウェア実行環境「JRE(Java Runtime Environment)」の脆弱性対策について発表した。これは、Oracle社が同脆弱性に対応するアップデートを公開したことを受けたもの。JREには、Webを閲覧することで任意のコードが実行される可能性がある脆弱性(CVE-2013-1493)が存在する。この脆弱性を悪用された場合、攻撃者によってコンピュータを制御される可能性がある。

対象となるのは、「JDK / JRE 7 Update 15 およびそれ以前のバージョン」「JDK and / 6 Update 41 およびそれ以前のバージョン」「JDK / JRE 5.0 Update 40 およびそれ以前のバージョン」。IPAでは、すでに本脆弱性を悪用した攻撃が確認されているとの情報があるため、至急、修正プログラムを適用するよう呼びかけている。
《吉澤 亨史》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★
<b>★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★</b>

経営課題としてサイバーセキュリティに取り組む情報システム部門や、研究・開発・経営企画に携わる方へ向けた、創刊19年のセキュリティ情報サービス Scan PREMIUM を、貴社の事業リスク低減のためにご活用ください。

×