「Endpoint Protector 4」の認証機能に脆弱性、パスワード漏えいの可能性(JVN) | ScanNetSecurity
2020.10.20(火)

「Endpoint Protector 4」の認証機能に脆弱性、パスワード漏えいの可能性(JVN)

IPAおよびJPCERT/CCは、CoSoSys Ltdが提供する、ノートPCやモバイルデバイス向けの保護・管理ツール「Endpoint Protector 4」の認証機能に脆弱性が存在すると「JVN」で発表した。

脆弱性と脅威 セキュリティホール・脆弱性
独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は9月18日、CoSoSys Ltdが提供する、ノートPCやモバイルデバイス向けの保護・管理ツール「Endpoint Protector 4」の認証機能に脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。

「Endpoint Protector 4」の管理用アカウントには、ブルートフォース攻撃によって容易にパスワードが推測可能な問題(CVE-2012-2994)が存在する。この脆弱性が悪用されると、リモートの攻撃者によって管理用アカウントのパスワードが取得される可能性がある。現時点で対策方法は公開されておらず、JVNではアクセスを制限することで本脆弱性の影響を軽減できるとしている。
《吉澤 亨史( Kouji Yoshizawa )》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

★★10/15~11/30迄 創刊22周年記念価格提供中★★
★★10/15~11/30迄 創刊22周年記念価格提供中★★

2020年10月15日(木)~11月30日(月) の間 ScanNetSecurity 創刊22周年記念価格で提供。

×